Ibox nano resin printer



  • @dhylands brought in his tiny resin printer. When it is powered up it shows up on a web browser at http://192.168.0.102/ for now… I’ll set it up a dhcp reservation later and assign it a permanent IP.

    I’ll add notes on how to get slic3r to make a stacked svg for it to this thread… It works by displaying a series of images on the LCD as the carriage moves up.

    If you try to use it, whatever you do, don’t overfill the resin vat. There are warnings all over the website about destroying these things by gluing the mechanism together with spilled resin. Apparently they’re pretty reliable except for that vulnerability. Somebody post up some tiny STLs with high detail and I’ll try to print them on Sunday.



  • I’ve gotten Slic3r to output the correct stacked svg files for the ibox nano. Uploaded to the device and started prints. It does not seem to want to bond the resin to the aluminum block. I then tried downloading some files directly from the ibox folks, and printing another copy of the demo print that came with it. Still no sticking to the base plate. Finally I thought maybe the resin was not good. So I put a few drops on a nickel, and hit it with the curing lamp:

    0_1472444291501_QkwAGWf - Imgur.jpg

    The resin smoked, and you could visibly watch it cure. My phone camera really does not do it justice. I’ll leave the part by the printer, and maybe come back with a real macro lens to capture the detail. The resin is capable of much more resolution than I think we are going to see from this printer, assuming I can get it to work.



  • @pierre cool test!

    Was there any sign of curing in the resin on the printer? Is there any way to verify if the print jobs is being sent properly and layer images are being displayed on LCD?



  • I tried running a print without the resin vat. I could see the negative image on the LCD. There was some cured resin goop in the bottom of the vat after several failed prints. I think I either am not getting enough power/cure time per layer, or the build plate is not in focus for the image.



  • Ahh - there’s a video:



  • I tried following the instructions in the video and had no sign that the resin was curing during several test prints.

    Talking it over with @arasbm the current speculation is that there is not enough UV getting to the resin through the LCD, because I have no trouble getting samples of resin to kick when I hammer them with the UV curing lamp directly.

    The Web gui for the printer lets me set exposure time per layer, layer thickness and PCM settings for the UV LEDs…

    I think my next experiment is going to be putting a tiny layer of resin directly into the vat, and finding some combination of settings that makes it set.



  • Did you remove the protective plastic? I seem to recall seeing a piece of protective plastic covering the LCD.



  • I did not remove any plastic or tape. There is tape inside the vats that they were very explicit about leaving in place.



  • I was trying to show @arasbm how the machine worked, and he noticed that the lcd did not appear to be displaying images any more. So I disassembled the whole stack, and reseated everything. Then I cured a blob of resin in the vat, no build plate by turning the LCD clear, and turning on the UV LEDS at full power for a couple of minutes from the diagnostics menu.

    Based on that, I adjusted the settings to turn the LED brightness up to 100%, and increase the time per layer to about 40 seconds… And I got a solid piece of resin to stick to the build plate. It is blobby, and indistinct, and I can barely make out the letter N in it… but it stuck to the build plate so well that I thought I might break it prying it off the plate with my knife!

    I call that a win. Now I can start tweaking settings until the thing can get really reliable clean prints.



  • http://imgur.com/3XmlDAf

    This ugly blob of resin was my first “successful” print… The second night be attached to the build plate still…


Log in to reply